FAQ  •  Register  •  Login

Little solution for who have disconnecting pb after 30mn..

<<

just4fun

Serviio newbie

Posts: 2

Joined: Mon Oct 07, 2013 10:01 am

Post Mon Oct 07, 2013 10:26 am

Little solution for who have disconnecting pb after 30mn..

Hello everybody,hope this will help other people with the same pb like me.
i bought a 40PFL7007/t 2 weeks ago & since i have tried all to undo disconnecting after 30 minutes when watching a video from
PC/serviio or other servers but today i´im HAPPY i found a solution (working for me) i inserted a "wifiBridge" Vonet vap11g
in ethernet connection &the usb for power , i put the tv network settings to wired,in this way the tv won´t search the integrated wifi,
unplug /plug power & start scan of network...
THAT`IS it work 100% for me, no more disconnection :D
**Remember that the wifibridge must be programmed with your pc at first (it is a little cdrom in tne pack) & for shure it should be work
with other brand/manufacturer
<<

Iveky

User avatar

DLNA master

Posts: 329

Joined: Thu Jan 31, 2013 5:17 pm

Location: Split, Croatia

Post Mon Oct 07, 2013 12:21 pm

Re: Little solution for who have disconnecting pb after 30mn

wire is always in advantage and better solution then wireless.
<<

just4fun

Serviio newbie

Posts: 2

Joined: Mon Oct 07, 2013 10:01 am

Post Mon Oct 07, 2013 2:13 pm

Re: Little solution for who have disconnecting pb after 30mn

Hi, i tryed also with only wired..the pb was still there.. I think that´s the pb is beetwen router & tv ; when the server is found maybe the sofware don´t ask anymore & the router close the connection. The wifibrige seem to be in ccnstant ask/answer with it , but anyway i´m very glad :D

Return to Philips

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.