FAQ  •  Register  •  Login

always enable burned-in subtitles serviio 1.6.1 missing

<<

pluckey

Serviio newbie

Posts: 2

Joined: Thu Mar 31, 2016 5:04 am

Post Thu Mar 31, 2016 5:11 am

always enable burned-in subtitles serviio 1.6.1 missing

In version 1.5.2 under subtitles -> Enable burned-in subtitles, there is an option to Always use burned-in subtitles which works great, this option i don't see it on the new version 1.6. is there a way to enable this or bring it back? with this option i'm able to read subtitles better as it has an embeded outline around the subtitle which makes it more legible.
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17051

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Mar 31, 2016 8:35 am

Re: always enable burned-in subtitles serviio 1.6.1 missing

There is still the option to enable Burned-in subtitles. If you want that even if your device supports soft subtitles, you need to change the profile you're using to add/ replace the Subtitles block with


  Code:
<Subtitles>
         <SoftSubs mime-type="text/srt" />
         <HardSubs>
            <BitmapBased supported="true"/>
            <TextBased supported="true">
               <RequiredFor container="*"/>
            </TextBased>
         </HardSubs>
      </Subtitles>   
<<

pluckey

Serviio newbie

Posts: 2

Joined: Thu Mar 31, 2016 5:04 am

Post Sat Apr 02, 2016 2:59 pm

Re: always enable burned-in subtitles serviio 1.6.1 missing

how do i change the subtitle block and profile?

Return to General discussion

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.