FAQ  •  Register  •  Login

TV Series showing with wrong name

<<

CliffyG

Serviio newbie

Posts: 3

Joined: Thu Nov 28, 2019 9:38 pm

Post Thu Nov 28, 2019 9:48 pm

TV Series showing with wrong name

I'm having issues with TV series on Serviio on a new PC. Previously they worked fine but now Marvel Agents of Shield and The Boys have some episodes showing with different series names. Using series 1 of Marvel as the example, when i go through the Series section it only lists from episode 15 and onward. I found a series called Agents of Cracked which has the missing episodes in (1-14). I've read it can be due to file names but i can't see any issues here with them:

Agents of SHIELD S01E01 Pilot.mp4
Agents of SHIELD S01E02 0-8-4.mp4
Agents of SHIELD S01E03 The Asset.mp4
Agents of SHIELD S01E04 Eye Spy.mp4
Agents of SHIELD S01E05 Girl in the Flower Dress.mp4
Agents of SHIELD S01E06 FZZT.mp4
Agents of SHIELD S01E07 The Hub.mp4
Agents of SHIELD S01E08 The Well.mp4
Agents of SHIELD S01E09 Repairs.mp4
Agents of SHIELD S01E10 The Bridge.mp4
Agents of SHIELD S01E11 The Magical Place.mp4
Agents of SHIELD S01E12 Seeds.mp4
Agents of SHIELD S01E13 TRACKS.mp4
Agents of SHIELD S01E14 TAHITI.mp4
Agents of SHIELD S01E15 Yes Men.mp4
Agents of SHIELD S01E16 End of the Beginning.mp4
Agents of SHIELD S01E17 Turn, Turn, Turn.mp4
Agents of SHIELD S01E18 Providence.mp4
Agents of SHIELD S01E19 The Only Light in the Darkness.mp4
Agents of SHIELD S01E20 Nothing Personal.mp4
Agents of SHIELD S01E21 Ragtag.mp4
Agents of SHIELD S01E22 Beginning of the End.mp4

Any suggestions? It's doing a similar thing with series 2 and 3 but the rest are fine.
<<

atc98092

User avatar

DLNA master

Posts: 3954

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Nov 28, 2019 11:57 pm

Re: TV Series showing with wrong name

Mine are all named like this, and display fine:

Marvel's Agents of S.H.I.E.L.D. - S02E01 - Shadows.mkv
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

CliffyG

Serviio newbie

Posts: 3

Joined: Thu Nov 28, 2019 9:38 pm

Post Fri Nov 29, 2019 8:09 am

Re: TV Series showing with wrong name

They all used to display fine, i think on an earlier version of Serviio. I just can't figure out why 1-14 and 15-22 are showing as different series. The naming convention is standard though all 5 seasons.
<<

atc98092

User avatar

DLNA master

Posts: 3954

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 29, 2019 7:59 pm

Re: TV Series showing with wrong name

Perhaps TheTVDB changed the way their API works, which would account for older versions matching accurately. You might try a program like Filebot and rename your files to better match what TheTVDB is expecting. As I said, mine match fine with the example I included.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

CliffyG

Serviio newbie

Posts: 3

Joined: Thu Nov 28, 2019 9:38 pm

Post Fri Nov 29, 2019 8:35 pm

Re: TV Series showing with wrong name

I've renamed the entire first season so they all follow the convention you posted and refreshed the library but no change.
<<

atc98092

User avatar

DLNA master

Posts: 3954

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 29, 2019 9:58 pm

Re: TV Series showing with wrong name

Not sure if your log would be of any assistance now, but you never know. But if you have some time to test, could you move the folder with the media out of the Serviio shared folders, enable detailed logging, then restart Serviio and put the folder back? I can't think of any other way to ensure we have a log the shows how the media is being recognized and added to the DB.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.