FAQ  •  Register  •  Login

Last Viewed odd behavior?

<<

tonyw1

Serviio newbie

Posts: 16

Joined: Sun Sep 23, 2012 2:51 am

Post Thu Aug 13, 2020 4:47 am

Last Viewed odd behavior?

I have noticed something odd about the Last Viewed videos since upgrading from 1.10.1 to 2.1 on my Mac. If I browse folders and view a video that's not already in the Last Viewed list, that video moves to the top of the Last Viewed list (it's working as expected). However, if I view a video that's already in the Last Viewed list, that video does not move to the top of the list like it used to.

I already cleared the browser cache to clean up some console display issues, but this seems to be something else going on with the database maybe?
<<

tonyw1

Serviio newbie

Posts: 16

Joined: Sun Sep 23, 2012 2:51 am

Post Sun Aug 30, 2020 6:44 am

Re: Last Viewed odd behavior?

I never could figure out why this was happening. I tried completely uninstalling and reinstalling 2.1 twice, rebuilding the database each time, but that didn't work. I also tried changing some of the settings like enabling and disabling presentation categories, changing the number of items in dynamic categories, turning transcoding on and off, etc. That all worked fine, but had no effect on the Last Viewed list.

So I removed 2.1 and went back to 1.10.1 and now the Last Viewed list works as it should.

All the other database stuff seemed to work fine with 2.1. The position within each video was always remembered so I could resume where I left off, new videos showed up in the Last Added list almost instantly, etc. It was just the one quirk with Last Viewed.

Return to Serviio Support & Help

Who is online

Users browsing this forum: kingchugg and 42 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.