FAQ  •  Register  •  Login

Mediabrowser - no buffering - alternatively play/stop

<<

nicointhebox

Serviio newbie

Posts: 2

Joined: Mon Feb 23, 2015 12:01 pm

Post Wed Feb 25, 2015 8:38 pm

Mediabrowser - no buffering - alternatively play/stop

Hello

I just purchased the licence in order to use the mediabrowser when I am in travel.
I set a an hostname from dtdns in order to connect to my server (located at home) ; I can connect fine to any of my content but when I play a movie or tv show even in low quality, the player plays the file and after a couple of seconds stops, load data and the play ( in loop) so it is not watchable at all.

I use Firefox (latest version) and windows 7 laptop
I was thinking about my internet connection as I am in a hotel but I am able to watch bein sport live in HD without a glitch.

What do you think that can cause the issue (my internet connection at home, server performance ?)
When at home, I have no problem to transcode or to play any content through servioo dlna using samsung tv or ps3.
this happens when I use mediabrowser even locally when I am at home on the same network (using localhost url)

Thank you for your help and hope that can fix the issue as I purchase pro version for that functionality.

Regards
<<

atc98092

User avatar

DLNA master

Posts: 3138

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Feb 26, 2015 1:54 pm

Re: Mediabrowser - no buffering - alternatively play/stop

It is likely related to your Internet connection speed at home. Most connections are asynchronous, meaning you don't have the same speed for incoming and outgoing. For example, before my last speed update I had 20 Mbps download, but only 780 Kbps upload. That was too slow for anything except very low quality video. I know have 50 Mbps down and 5 Mbps up, and that will stream SD video with no issues. I can still have problems with HD video, but there's a selector in the MediaBrowser to reduce the playback quality a little and help it out.

Go to www.speedtest.net from a computer on your home network and find out what your upload speed is. If it's under 2 Mbps, that could be the issue.

I do see you mentioned the same problem even on your local network. Since that is not dependent on your Internet connection, there may very well be something else causing a problem. What sort of computer is Serviio running on? Wired network connection or Wi-Fi? What format are your videos in (container and video codec would be good to know)?
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

DenyAll

DLNA master

Posts: 2237

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Fri Feb 27, 2015 2:56 am

Re: Mediabrowser - no buffering - alternatively play/stop

As its happening at home it would suggest the issue is either:

  • on your router/LAN network; or
  • on the device you are playing Mediabrowser on (ie. your laptop)
The second one is easier to troubleshoot - try:
  1. Firstly, ensure your PC (that Serviio is on) has plenty of space on the drive where the transcoded files are temporarily stored (look in Delivery, Transcoding tab on the console);
  2. Run Mediabrowser on the same PC as Serviio;
  3. Run Mediabrowser on a different device (eg. iPad, different PC);
  4. Try a different browser (eg. IE or Chrome) on the laptop;
  5. Try a cabled connection to your laptop.
Try this locally before trying on the internet. Let us know which, if any, improve the performance.
DenyAll
Panasonic Viera FX800A | Panasonic Viera CS610A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.10.1 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

nicointhebox

Serviio newbie

Posts: 2

Joined: Mon Feb 23, 2015 12:01 pm

Post Fri Feb 27, 2015 8:15 am

Re: Mediabrowser - no buffering - alternatively play/stop

Hello

I will follow you advice
but from a start, at home it is all wired I have a dedicated computer at home like HTPC with intel CPU G3258, 8 G ram so I do not thing that is the culprit

from outside my network I am using always low setup but I got the buffering issue.

Question : if I pause a transcoded movie on mediabrowder for a couple of minutes does the host computer will put in buffer the video that will avoid me to get the stop:play behavior (like youtube video ) ?

my internet connection is for sure less than 2 MB...

I will post my finding but thanks for the advice

Return to User experiences

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.