FAQ  •  Register  •  Login

Serviio 1.5.1 on Os X 10.8.5

<<

pteeson

Streaming enthusiast

Posts: 38

Joined: Mon Sep 19, 2011 6:29 pm

Location: Toronto, Canada

Post Thu Feb 26, 2015 10:28 pm

Serviio 1.5.1 on Os X 10.8.5

Two things that are related to 1.5.1
A
I'm presently on 1.4 .1.2 so I downloaded 1.5.1 and unzipped it.
It mounted as what at first sight appers to be dmg.
However the following 3 snapshots show there is something not correct with it, at least on my system.

I was able to use Pacifist to extract the server and the console but I have not installed them yet.

B
I run serviio from a folder on my desktop and not from the Application folder.
This has worked well for me from day 1. I don't like things being installed and automatically launched.
As a developer on Mac since 1984 I am able to manage the computer.
Perhaps there is an option using the Installer to omit the automatic install?

respect..

Peter
Attachments
serviio-c -1.5.1.tiff
serviio-c -1.5.1.tiff (32.2 KiB) Viewed 2700 times
serviio-b -1.5.1.tiff
serviio-b -1.5.1.tiff (25.71 KiB) Viewed 2700 times
serviio-a -1.5.1.tiff
serviio-a -1.5.1.tiff (76.38 KiB) Viewed 2700 times
Mac Pro OS X Yosemite, Toshiba 55SL500U
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17147

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Feb 27, 2015 9:58 pm

Re: Serviio 1.5.1 on Os X 10.8.5

It starts as a launch daemon now. Read the FAQ to see how to disable the autostart.
<<

pteeson

Streaming enthusiast

Posts: 38

Joined: Mon Sep 19, 2011 6:29 pm

Location: Toronto, Canada

Post Sat Feb 28, 2015 3:24 am

Re: Serviio 1.5.1 on Os X 10.8.5

Thanks for your reply to item B. Of course I did read the FAQ before even downloading.
I guesss I can edit org.seriio.server.plist and set RunAtLoad to false and change UserName to something less powerfull!

You didn't comment on the out of the box items on which I sent you snapshots.
Is this just something to do with my system or have other Mac users had similar issues?

respect
Mac Pro OS X Yosemite, Toshiba 55SL500U
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17147

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon Mar 02, 2015 7:39 pm

Re: Serviio 1.5.1 on Os X 10.8.5

I cant see the snapshots.

Return to User experiences

Who is online

Users browsing this forum: No registered users and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.