FAQ  •  Register  •  Login

Unable to connect with my Regza VL863

<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Wed Mar 28, 2012 10:07 am

Unable to connect with my Regza VL863

Hi,

I installed serviio on my computer, I can see the IP adress of my TV on serviio console.
I have a green spot on the left.
I shared a path containing my videos.

my TV is is connected to my rooter by cable. my computer is connected by wifi

my TV Is unable to detect the DMS (server) : in "setting the media player" menu the "setting the media server" is not active.


thank you in advance for your support
<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Wed Mar 28, 2012 7:20 pm

Re: Unable to connect with my Regza VL863

I also tried VLC 2.0.1. When checking "universal plug n play", serviio does not appear.
also when I check network connections from the config panel (windows XP) I don't see serviio server.
I remind you that from my servioo console, I see my TV with the green point on the left

Please help !!!! :(
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16992

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Mar 30, 2012 12:51 pm

Re: Unable to connect with my Regza VL863

<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Fri Mar 30, 2012 1:37 pm

Re: Unable to connect with my Regza VL863

Hi,

Yes I red that and I solved the problem :D.
Thank you,
please if you know how optimizing transcoding please reply to me here :
viewtopic.php?f=26&t=5802

Return to Toshiba

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.