FAQ  •  Register  •  Login

Philips 873, ext subs not working?

<<

FabrinRodriguez

Serviio newbie

Posts: 5

Joined: Fri Oct 30, 2020 7:13 am

Post Sat Oct 31, 2020 7:51 am

Philips 873, ext subs not working?

Hi everyone.

There is some problems with Philips OLED TV now.
My version is 873.

External subtitles wont be shown.
In version 1.9.1 the Movie just freeze with subtitles activated.
In version 1.9.2 it will show the Movie, but wont show susbs.
But it does show internal subtitles.


I got a 8809 version Before my 873, and it worked perfect.


I have also tried another software and its the same problem there, works fine for 8809 but not 873.


So, what can I/we do to makeit work?
<<

atc98092

User avatar

DLNA master

Posts: 4150

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Oct 31, 2020 2:39 pm

Re: Philips 873, ext subs not working?

Sounds like a support issue with the TV. If they don't support that caption format, there's nothing that can be done by the DLNA server. You could set Serviio to burn the captions in, but that requires transcoding everything you watch and you can't turn them on/off from the TV. I believe it's also possible to merge the captions into the media file itself, but I don't know the steps to do so. It might be time consuming as well, so if there's a lot of files it could take quite some time to convert them all.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Transcoding

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.