FAQ  •  Register  •  Login

Every time I close Serviio I can´t run it again

<<

jor1980

Serviio newbie

Posts: 1

Joined: Sun Sep 27, 2015 9:49 pm

Post Sun Sep 27, 2015 10:01 pm

Every time I close Serviio I can´t run it again

Hi.
I have windows 10 and I am using Serviio. Every time I close it when I trie to run it again I get the error "Cannot connect to Serviio server, it does not seem to be running. Exiting...". If I unninstall it then I can run it again. How can I solve this?
<<

DenyAll

DLNA master

Posts: 2249

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Sun Sep 27, 2015 10:27 pm

Re: Every time I close Serviio I can´t run it again

How are you stopping and starting it.

Post a detailed log showing Serviio starting (or attempting to start) for the time it fails.
DenyAll
Panasonic Viera FX800A | Panasonic Viera CS610A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.10.1 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

atc98092

User avatar

DLNA master

Posts: 3414

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Sep 27, 2015 11:33 pm

Re: Every time I close Serviio I can´t run it again

Remember there are two pieces to Serviio: the service and the console. The error you list is usually when you attempt to start the console without the service running. You don't have to have the console running to use Serviio, just the service.

If you right-click the Serviio icon in the Notification area, you have the option to "Exit Serviio Console" or "Exit Serviio". If you exit Serviio, you've stopped the service. Is this the method you use to close Serviio? If so, you've closed the service as well.

There are three ways to restart the service: reboot the computer, use the Services console to start the Serviio service, or use the icon in the Start Menu under Serviio that says "Start Serviio service". The fastest method is of course using the Start menu icon.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to User experiences

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.