FAQ  •  Register  •  Login

Problem vith H.265

<<

roma77roma

Serviio newbie

Posts: 4

Joined: Tue Apr 02, 2019 1:07 pm

Post Tue Apr 02, 2019 1:09 pm

Problem vith H.265

Hi to all,
i don’t know if this is the correct section, please sorry me if i wrong section…
I can’t see videos on nas with codec h.265 with a samsung tv. why? the codec is not supported?
Thanks.

EDIT: sorry i wrong, i see the video but i lost all functions, audio change, forward video, reward video, subtitle, and the duration of film is 7:08.
<<

atc98092

User avatar

DLNA master

Posts: 3310

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue Apr 02, 2019 4:28 pm

Re: Problem vith H.265

Those functions are usually called trick play, and they aren't available when Serviio is transcoding the video. What model TV are you referring to, and which Serviio profile is being assigned to the TV?
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

roma77roma

Serviio newbie

Posts: 4

Joined: Tue Apr 02, 2019 1:07 pm

Post Tue Apr 02, 2019 5:33 pm

Re: Problem vith H.265

Hi atc98092, thanks for replay. My TV is Samsung UE32ES6200. The profile is Samsung TV / player (E/F-series). The nas is DS1517+.
<<

atc98092

User avatar

DLNA master

Posts: 3310

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue Apr 02, 2019 6:21 pm

Re: Problem vith H.265

Your TV doesn't support H.265, so it has to be transcoded. Therefore, you can't FF, rewind, select captions, etc. Those functions don't work with transcoded video.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

roma77roma

Serviio newbie

Posts: 4

Joined: Tue Apr 02, 2019 1:07 pm

Post Wed Apr 03, 2019 6:21 am

Re: Problem vith H.265

ok atc98092, thanks!

Return to Samsung

Who is online

Users browsing this forum: Google [Bot] and 10 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.