FAQ  •  Register  •  Login

Youtube.groovy no longer working correctly in 1.10.1



Serviio newbie

Posts: 5

Joined: Mon Apr 29, 2019 8:59 am

Post Mon Apr 29, 2019 9:26 am

Youtube.groovy no longer working correctly in 1.10.1

From about mid-April, YouTube.groovy stopped working correctly. Lost the display of videos for playback in the "MediaBrowser" or in TVs. The added resources still see, even the preview shows correctly. But inside is empty, there are no items to play.
I've tried to restarting the servio, deleting and adding back the resource, dowloading again the YouTube.groovy-file from this forum, restarting the Synology DiskStation, completely reinstalling the Serviio - nothing helps.
Is there any way to solve the problem?

I've tried any mode: "Videos by id's", "Playlist", "Channels" - no result.
At the same time, the Playlist.groovy plugin works fine.

Best regards!
serviio3.png (39.87 KiB) Viewed 2198 times
serviio2.png (144.78 KiB) Viewed 2198 times
serviio1.png (60.63 KiB) Viewed 2198 times
Serviio 1.10.1 (Pro), Synology DS1515+


Streaming enthusiast

Posts: 46

Joined: Sun May 27, 2012 3:17 am

Post Mon Apr 29, 2019 6:06 pm

Re: Youtube.groovy no longer working correctly in 1.10.1

yes, It stopped working since last week for me as well. I've tried all the things you tried as well but it didn't work.

Return to Plugin requests

Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.