FAQ  •  Register  •  Login

Servio 2.0 and Windows 10 - try enabling SMB 3.0

<<

vladimir

Serviio newbie

Posts: 5

Joined: Fri Apr 10, 2015 9:09 pm

Post Sun Oct 20, 2019 3:26 pm

Servio 2.0 and Windows 10 - try enabling SMB 3.0

Hello all

I recently moved from a Windows 7 PC to Windows 10.

I installed Serviio 2.0, but struggled to get it to share my NAS folders. Most of the solutions posted here indicate that it's a permissions issue or a firewall thing.

However, what worked for me was enabling SMB 3.0 on my Synology NAS. See this post for the details.
https://community.synology.com/enu/forum/1/post/120393

This lets me continue what I have been doing, which is streaming music from NAS to my hifi, using the Bubble Upnp App on my phone / tablet.

Sharing here in case it's of any use to others.
<<

luciacute

Serviio newbie

Posts: 1

Joined: Wed Oct 23, 2019 1:42 pm

Post Wed Oct 23, 2019 1:49 pm

Re: Servio 2.0 and Windows 10 - try enabling SMB 3.0

vladimir wrote:Hello all

I recently moved from a Windows 7 PC to Windows 10.

I installed Serviio 2.0, but struggled to get it to share my NAS folders. Most of the solutions posted here indicate that it's a permissions issue or a firewall thing.

However, what worked for me was enabling SMB 3.0 on my Synology NAS. See this post for the details.
https://community.synology.com/enu/forum/1/post/120393

This lets me continue what I have been doing, which is streaming music from NAS to my hifi, using the Bubble Upnp App on my phone / tablet.

Sharing here in case it's of any use to others.


Thank you for your contribution.

Return to User experiences

Who is online

Users browsing this forum: Google [Bot] and 0 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.