FAQ  •  Register  •  Login

Serviio Not Found On KDL-55HX755

<<

Acryl321

Serviio newbie

Posts: 4

Joined: Thu Nov 21, 2019 10:03 pm

Post Thu Nov 21, 2019 10:09 pm

Serviio Not Found On KDL-55HX755

Hello! I've been using Serviio for a long while together with my KDL-55HX755 and it's been working most of the times. I'm using WLAN and "normally" the TV has no problem finding serviio and connecting to it, however now and then, WITHOUT me altering any of the settings, the TV won't be able to connect to Serviio. Right now the TV isn't finding the the serviio server once again. I've tried:
- Rebooting the PC several times
- Trying to set up a network connection "automatically" on the TV serveral times with the result that once the serviio server was found and then was also found running the TV's server diagnostics, however quickly disappeard again. (repeated this step various times without success)
- Turning TV on and off
- Tried turning off the PCs firewall, which never was a problem and also didnt help this time

Right now the TV shows up with a green Dot in the Status list of connected devices on serviio, however the TV cant find serviio.

I simply can't connect to serviio anymore, even though it was working perfectly fine all month and I havent altered any settings. Sigh. Any help please? :)
<<

atc98092

User avatar

DLNA master

Posts: 3561

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 22, 2019 12:25 am

Re: Serviio Not Found On KDL-55HX755

What operating system and version are you using? Microsoft is notorious (nefarious?) for releasing updates that enable firewall settings and block Serviio from the network. I believe MS did release a new update recently, but it didn't impact my two servers running Windows 10.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Acryl321

Serviio newbie

Posts: 4

Joined: Thu Nov 21, 2019 10:03 pm

Post Fri Nov 22, 2019 7:56 am

Re: Serviio Not Found On KDL-55HX755

I'm using MS 10 but I dont think updates are the problem because I've disabled them long ago :(
<<

Acryl321

Serviio newbie

Posts: 4

Joined: Thu Nov 21, 2019 10:03 pm

Post Fri Nov 22, 2019 9:57 am

Re: Serviio Not Found On KDL-55HX755

UPDATE: Things got better but still not good:

I've rebooted my Access-Point by unplugging the power cable. After that I ran the server diagnostics on the TV again and it was able to find serviio and successfully connected to it, it also showed up in the server list (which I've also refreshed). The Sony TV also appears with a green dot in my serviio status list on the PC.

HOWEVER if I want to finally connect to the serviio server it says connecting isn't possible :(... Any ideas?

I've tried "PS3 Media Server" and it works... I'd still rather use serviio just because I'm used to it ... only reason I'm telling is that now it looks like its problem with serviio rather than anything else.. since streaming basically works..
<<

atc98092

User avatar

DLNA master

Posts: 3561

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 22, 2019 1:24 pm

Re: Serviio Not Found On KDL-55HX755

When you installed PS3, it should have configured your firewall to allow use, same as Serviio does when it is installed. It still sounds like something is amiss in your firewall settings. Also, on the Serviio console on the Status tab, go to the bottom of the page and ensure Serviio is using the correct network interface. It's probably set to Auto, but in case your device has more than one network interface it could have he wrong one selected.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Acryl321

Serviio newbie

Posts: 4

Joined: Thu Nov 21, 2019 10:03 pm

Post Sat Nov 23, 2019 8:29 am

Re: Serviio Not Found On KDL-55HX755

Thank you. Even though I havent changed anything, it started working again. The next time I'm having troubles I'll do what you've advice me to do! :)

Return to Sony

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.