FAQ  •  Register  •  Login

Serviio Update and no folder / files are visible

<<

Mauro80

Serviio newbie

Posts: 4

Joined: Thu May 28, 2020 9:07 pm

Post Thu May 28, 2020 9:10 pm

Serviio Update and no folder / files are visible

Hello all,
Hope you may be able to help me. I have updated Serviio yesterday and since that moment, TV can see the server, I can access but then when I select folders...nothing, same with files. Nothing is visible. Green dot on the TV, library remains the same.\

Any ideas? Any way of going back to the previous version to test?

Thanks!

M
<<

atc98092

User avatar

DLNA master

Posts: 4303

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu May 28, 2020 9:13 pm

Re: Serviio Update and no folder / files are visible

What version did you update from?
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mauro80

Serviio newbie

Posts: 4

Joined: Thu May 28, 2020 9:07 pm

Post Thu May 28, 2020 9:19 pm

Re: Serviio Update and no folder / files are visible

Is there a way to tell?(running Mac).
I would assume the previous one as I have only installed probably a month ago or so.

Thanks
<<

atc98092

User avatar

DLNA master

Posts: 4303

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu May 28, 2020 9:36 pm

Re: Serviio Update and no folder / files are visible

No, not really any way to tell. But if you installed it that recently, then it should have been 2.0. If 2.0 worked but 2.1 doesn't, then most likely something has changed on your computer. Such as a firewall setting perhaps.

No, you can't roll back to a previous version. There are often changes to the database structure that makes it non-functional with a previous version. But you can certainly uninstall the current version and install an older one.

Any chance the profile was changed in the Serviio console? Perhaps the wrong one is now selected, which passes inaccurate information between Serviio and the TV. What TV model do you have?

Also, if you open MediaBrowser, do your files all appear there? If you haven't paid for a Pro license, you can still access MediaBrowser for 15 days after installation.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mauro80

Serviio newbie

Posts: 4

Joined: Thu May 28, 2020 9:07 pm

Post Thu May 28, 2020 9:49 pm

Re: Serviio Update and no folder / files are visible

Thanks Dan, I’m going to check on the profiles though nothing I have manually changed.
Just checked the media browser and that’s empty too, so it seems this is not related to the tv?
Attachments
4CC8B02F-A64F-4101-9469-EE30EEF530D9.jpeg
4CC8B02F-A64F-4101-9469-EE30EEF530D9.jpeg (194.49 KiB) Viewed 2686 times
<<

atc98092

User avatar

DLNA master

Posts: 4303

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu May 28, 2020 10:16 pm

Re: Serviio Update and no folder / files are visible

Correct. Nothing to do with the TV. You most likely have a permissions issue with the location of your media files and Serviio. I have no skills in the MacOS, so I can't offer any help there.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

atc98092

User avatar

DLNA master

Posts: 4303

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu May 28, 2020 11:07 pm

Re: Serviio Update and no folder / files are visible

Another Mac user reported the same issue, and after I suggested permissions he did this:
I seemed to find a fix, I went to the System Preferences - Security and Privacy - Privacy - Full Disc Access - and deleted Java in "full Disc Access" - updated Java and re-added it to the Full Disc Access, and it now seems to be seeing the volumes, so I'm hoping this is a fix.

I will delete the old mapping and remap and let you know if it works.

The key was you advising me that it had to do something with permissions.


So it sounds like it's something to do with Java permissions. I hope his description above can help you out.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mauro80

Serviio newbie

Posts: 4

Joined: Thu May 28, 2020 9:07 pm

Post Fri May 29, 2020 6:20 am

Re: Serviio Update and no folder / files are visible

I’ll give it a go! Thanks!!

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 7 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.