FAQ  •  Register  •  Login

Metadata

<<

sukerman

Serviio newbie

Posts: 15

Joined: Fri Jan 07, 2011 9:46 pm

Post Thu Apr 21, 2011 11:25 pm

Metadata

Hi,i use to have metadata working fine and now suddenly i dont have metadata for any movie,anyone can help?
Im using a samsung bluray bd c5500 and latest version of serviio.
Thanks
<<

sukerman

Serviio newbie

Posts: 15

Joined: Fri Jan 07, 2011 9:46 pm

Post Fri Apr 22, 2011 12:51 am

Re: Metadata

ive seen now this message in log file "ONLINE_VIDEO_SOURCES. Message: Cannot retrieve movie search results: Server returned HTTP response code: 500 for URL",i dont know if is because of this.
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Fri Apr 22, 2011 6:47 am

Re: Metadata

Last night I also have problem with XMBC to connect to the themoviedb.org
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

sukerman

Serviio newbie

Posts: 15

Joined: Fri Jan 07, 2011 9:46 pm

Post Fri Apr 22, 2011 4:01 pm

Re: Metadata

Anyone can help?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17053

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sat Apr 23, 2011 9:22 pm

Re: Metadata

Check themoviedb.org, they were down in the last two days. Once they are up and running click Refresh video metadata.
<<

sukerman

Serviio newbie

Posts: 15

Joined: Fri Jan 07, 2011 9:46 pm

Post Mon Apr 25, 2011 1:11 pm

Re: Metadata

Ok guys,thanks,all is normal again

Return to Samsung

Who is online

Users browsing this forum: No registered users and 15 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.