FAQ  •  Register  •  Login

BD-C6500 Problem with a particular AVI type

<<

rrrssssss

Streaming enthusiast

Posts: 20

Joined: Sun Jan 23, 2011 7:41 pm

Post Sun Jan 23, 2011 7:57 pm

BD-C6500 Problem with a particular AVI type

Hello forum,

I am using Serviio version 0.4.2 and am very pleased with the results. It is the best DLNA media server I have tried yet.

I have several video clips in AVI format (mpeg 4-visual-Divx-3-low) but they do not show up in the playlist. All of my other AVIs do show up in the playlist, even the Divx ones. These AVIs in question do not have an audio track and I am thinking that is why they are rejected. I know these AVIs are good because I can play them on my other media servers such as Twonky and Mediatomb. It does not seem to matter which profile I use either.

Is Serviio rejecting these AVIs because it simply can't play that type of AVI or is it rejecting them because there is no audio track and it thinks they are defective?

I would really appreciate any help you can give me.

Thanks much in advance,
Roy
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Jan 23, 2011 8:00 pm

Re: BD-C6500 Problem with a particular AVI type

rrrssssss wrote:These AVIs in question do not have an audio track and I am thinking that is why they are rejected.

That's the case, yes. Create a bitbucket ticket if you'd like that fixed, thanks.

Return to Samsung

Who is online

Users browsing this forum: No registered users and 7 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.