FAQ  •  Register  •  Login

Samsung C5100 won't detect m4v files

<<

Jonny

Serviio newbie

Posts: 3

Joined: Wed Jan 26, 2011 4:59 pm

Post Wed Jan 26, 2011 7:06 pm

Samsung C5100 won't detect m4v files

I've just installed Serviio and so far seems brilliant - the only issues I'm having are that a) it's taking ages to detect new files when I add them and b) it isn't detecting any of my m4v files that I've bought from iTunes. I tried changing the file extensions of some to mp4 but still just not showing up. There are also some avi files and mkv files that aren't showing up either. I am using the Samsung C Series profile and am running Serviio off my MacBook. Just can't figure it out - have just bought a brand new 1080p LED TV but hardly any of my HD video files are showing up.

Worth mentioning that I have added about 4 folders to the library and they have a shitload of subfolders - that wouldn't explain the missing m4v files though
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Wed Jan 26, 2011 9:33 pm

Re: Samsung C5100 won't detect m4v files

let the library fully populate and try again as far as i know m4v are not supported yet..
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17139

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Wed Jan 26, 2011 11:31 pm

Re: Samsung C5100 won't detect m4v files

m4v should eventually appear
<<

Jonny

Serviio newbie

Posts: 3

Joined: Wed Jan 26, 2011 4:59 pm

Post Thu Jan 27, 2011 5:08 pm

Re: Samsung C5100 won't detect m4v files

Ok, so have left the serviio on all day - when I got back from work 1 of my m4v from iTunes is showing up but when I try to play it it just plays the next movie down instead. Every other m4v is still not displaying and there are some AVIs and MKVs still missing too. Is there anything I can do?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17139

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Jan 27, 2011 10:01 pm

Re: Samsung C5100 won't detect m4v files

you can check serviio.log for a list of added files.

post ffmpeg -i of the file that doesn't play
<<

Jonny

Serviio newbie

Posts: 3

Joined: Wed Jan 26, 2011 4:59 pm

Post Thu Jan 27, 2011 10:41 pm

Re: Samsung C5100 won't detect m4v files

Iol I've literally no idea what that means - I'm not very technical when it comes to stuff like this. and how do I find the log file on a mac?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17139

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Jan 27, 2011 11:28 pm

Re: Samsung C5100 won't detect m4v files


Return to Samsung

Who is online

Users browsing this forum: Google [Bot] and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.